The error named on the heading might look something like this:

aspnet_fail1

And you’ll get it when you try to upgrade any kind of Episerver 4.x to 4.62b which is most likely to be done due an upgrade to Episerver CMS5.

Anyway, this error will appear because the installer can’t find the right .net framework that is installed in the machine. I’m sure that there are plenty of fix for this, but the easiest and fastest of them is to simply remove the 3.0 and 3.5 folders from the framework folder (most likely to be C:WINDOWSMicrosoft.NETFramework). Just drag them to the Desktop or something. Then run the Upgrade again and Voilá! Just remember to put the 3.0 and 3.5 folders back in the framework folder.